Colaboradores


Error al editar mensaje (Android)

  • 5 Respuestas
  • 1144 Vistas

0 Usuarios y 1 Visitante están viendo este tema.

criatura

    *
  • Visitante
« en: Febrero 19, 2020, 05:13:34 pm »
Buenas. Voy a editar un mensaje porque se me olvidó poner un acento, y me sale un error que dice algo de "no se puede editar el mensaje porque el campo está vacío" .
Me pasó también hace unos días al querer añadir más texto a otro mensaje.
Me pasa con Android 7.
 

Desconectado Jomra

    *
  • Lapidador experimentado.
  • *
  • Mensajes: 2318
  • Agradecido: 2432 veces
    • Una bitácora de Jomra

    Total de insignias: 15
    Insignias: (Ver todas)
    Tres años en el foro. Medalla de oro a forero sublime. Forero ejemplar (más de 1000 thanks) El más rápido de todo el oeste. Forero que nunca duerme. 720 horas (30dias) en DS. Un año en el foro Artista Votar 10 encuestas Creador de encuestas Forero querido (más de 100 thanks) Firma Ha creado 10 hilos en el foro. Primera encuesta votada Webmaster Avatar personalizado
« Respuesta #1 en: Febrero 19, 2020, 05:48:21 pm »
Salud

Ahora que lo dices, a mí me ha estado pasando lo mismo desde un Firefox 72 de escritorio, pero solo da error cuando le doy al botón de edición rápida (ese que te carga la edición sin cargar toda la página), si le doy a «modificar el mensaje» (que te carga la misma pantalla que cuando escribes el mensaje) no sale ese error.

Hasta luego ;)

EDITO: le di a ese botón y... adjunto captura:


« Última modificación: Febrero 19, 2020, 05:49:52 pm por Jomra »
Lo que compro, cambio o vendo. Hilo en DS..
Pueden ver mis minirreseñas de juegos de mesa en el subforo pertinente o por acá.
 

criatura

    *
  • Visitante
« Respuesta #2 en: Febrero 19, 2020, 08:08:48 pm »
Sí, me salió el mismo mensaje que adjuntas en tu captura de pantalla. Usando navegador Chrome.

La próxima vez probaré editar como dices. Salu2.
 

Desconectado Fardelejo

    *
  • Administrador Global
  • Lapidador experimentado.
  • *
  • Mensajes: 19027
  • Agradecido: 5748 veces
  • Darkstone yonki
    • darkstoneforum
    • fardelejo
    • fardelejo
    • Darkstone Juegos

    Total de insignias: 28
    Insignias: (Ver todas)
    Votar 100 encuestas 15000 Posts Seis años en el foro. Awaken Realms Fan Superbacker (Más de 100 proyectos apoyados) 50 encuestas Artista Cinco años en el foro Forero que nunca duerme. 720 horas (30dias) en DS. Spammer 25 mensajes en un día Forero ejemplar (más de 1000 thanks) Forero querido (más de 100 thanks) Miembro fundador (uno de los primeros 350 foreros) Ha creado 10 hilos en el foro. El más rápido de todo el oeste. 5000 Posts Votar 50 encuestas Votar 10 encuestas Primera encuesta votada 25 encuestas 10 encuestas Creador de encuestas 10000 Posts Firma Webmaster
« Respuesta #3 en: Febrero 19, 2020, 08:49:54 pm »
Ummm gracias por avisar, voy a ver si lo soluciono. Aunque lo más probable es que me cargue otra cosa.
Respeta las normas del foro. No mayúsculas, no incendiar hilos y respetar a todos los usuarios.

Cualquier problema con un forero se soluciona con el botón de reportar o mensaje privado a algún moderado o a mí.

Click aquí si quieres saber los trucos para navegar por Darkstone: Colgar imágenes, ignorar usuarios, mencionar, ...
 

Desconectado ropesalido

    *
  • Golliath
  • ******
  • Mensajes: 1101
  • Agradecido: 805 veces
  • Quiero Mi Hero -- Quest! Quiero Mi Hero -- Quest!

    Total de insignias: 15
    Insignias: (Ver todas)
    Seis años en el foro. Cinco años en el foro Spammer 25 mensajes en un día Artista Tres años en el foro. Donativo Darkstone 2018 Ha creado 10 hilos en el foro. El más rápido de todo el oeste. Forero querido (más de 100 thanks) Mecenas HQ25 Votar 10 encuestas Primera encuesta votada Firma Avatar personalizado Un año en el foro
« Respuesta #4 en: Febrero 22, 2020, 03:25:31 pm »
Decir que hoy, tras darle al botoncito de modificar de dentro del mensaje (no el que esta al lado de guardar) sigue pasando lo mismo.
Groucho Marx "No puedo decir que no estoy en desacuerdo contigo"

"Si tuviera un botón ..."
 

criatura

    *
  • Visitante
« Respuesta #5 en: Marzo 01, 2020, 03:49:30 pm »
Parece arreglado el problema. Antes edité un mensaje desde el móvil, y sin problema. Gracias!